Jump to content


Photo

ASUS WL-167g v1 rt73 not working.. HELP!?

USB WiFi Drivers Error ASUS

  • Please log in to reply
4 replies to this topic

#1 OFFLINE   QazzaQY2K

QazzaQY2K

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • Local time: 06:54 PM

Posted 23 February 2012 - 07:46 PM

It's clearly scaning and I can see AP's but once I try to connect to them, it just wont keep a successful connection. After a little while it prompts me to write WPA2 code for authentication, but it's correct.
I'm using new FW: 1.5 beta 1.1
I'm using the rt73.bin driver (http://www.wikidevi....alink#RT2500USB , http://www.networked...d.php?tid=22120 << Source not GPL)
I've Tried lsmod, dmesg, ifconfig -a

not using a usb-hub yet.. I think it should work with out one IMO.
op:~/Desktop$ lsmod
Module              	Size  Used by
bufferclass_ti      	6036  0
omaplfb 				9408  0
pvrsrvkm          	128296  2 bufferclass_ti,omaplfb
ipv6              	239592  10
fuse   				49244  2
sg 					26736  0
ads7846 				9664  0
hwmon   				2516  1 ads7846
op:~/Desktop$ ifconfig -a
lo    	Link encap:Local Loopback
      	inet addr:127.0.0.1  Mask:255.0.0.0
      	inet6 addr: ::1/128 Scope:Host
      	UP LOOPBACK RUNNING  MTU:16436  Metric:1
      	RX packets:16 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
      	collisions:0 txqueuelen:0
      	RX bytes:840 (840.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />  TX bytes:840 (840.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />
op:~/Desktop$ ifconfig -a
lo    	Link encap:Local Loopback
      	inet addr:127.0.0.1  Mask:255.0.0.0
      	inet6 addr: ::1/128 Scope:Host
      	UP LOOPBACK RUNNING  MTU:16436  Metric:1
      	RX packets:16 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
      	collisions:0 txqueuelen:0
      	RX bytes:840 (840.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />  TX bytes:840 (840.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />
wlan1 	Link encap:Ethernet  HWaddr 00:15:F2:67:41:F4
      	UP BROADCAST MULTICAST  MTU:1500  Metric:1
      	RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      	collisions:0 txqueuelen:1000
      	RX bytes:0 (0.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />  TX bytes:0 (0.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />
 
op:~/Desktop$ lsmod
Module              	Size  Used by
aes_generic        	36008  0
arc4                	1792  2
ecb 					2880  2
rt2500usb          	19524  0
rt2x00usb          	10624  1 rt2500usb
rt2x00lib          	28864  2 rt2500usb,rt2x00usb
compat_firmware_class 	9032  1 rt2x00lib
mac80211          	179372  2 rt2x00usb,rt2x00lib
cfg80211          	147476  2 rt2x00lib,mac80211
rfkill_backport    	20084  1 cfg80211
compat              	7168  2 mac80211,cfg80211
bufferclass_ti      	6036  0
omaplfb 				9408  0
pvrsrvkm          	128296  2 bufferclass_ti,omaplfb
ipv6              	239592  10
fuse   				49244  2
sg 					26736  0
ads7846 				9664  0
hwmon   				2516  1 ads7846
op:~/Desktop$ ifconfig -a
lo    	Link encap:Local Loopback
      	inet addr:127.0.0.1  Mask:255.0.0.0
      	inet6 addr: ::1/128 Scope:Host
      	UP LOOPBACK RUNNING  MTU:16436  Metric:1
      	RX packets:16 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:16 errors:0 dropped:0 overruns:0 carrier:0
      	collisions:0 txqueuelen:0
      	RX bytes:840 (840.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />  TX bytes:840 (840.0 <img src='http://boards.openpandora.org/public/style_emoticons/<#EMO_DIR#>/cool.png' class='bbc_emoticon' alt='B)' />
wlan1 	Link encap:Ethernet  HWaddr 00:15:F2:67:41:F4
      	inet6 addr: fe80::215:f2ff:fe67:41f4/64 Scope:Link
      	UP BROADCAST MULTICAST  MTU:1500  Metric:1
      	RX packets:11 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:12 errors:0 dropped:0 overruns:0 carrier:0
      	collisions:0 txqueuelen:1000
      	RX bytes:1649 (1.6 KiB)  TX bytes:2300 (2.2 KiB)
op:~/Desktop$ dmesg
e common for all mice
[96900.490692] input: gpio-keys as /devices/platform/gpio-keys/input/input1
[96900.560882] input: keypad as /devices/platform/i2c_omap.1/i2c-adapter/i2c-1/1-004a/twl4030_keypad/input/input2
[96900.591552] usb 1-2: new high speed USB device using ehci-omap and address 2
[96900.608673] input: nub0 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0066/input/input3
[96900.654571] input: nub1 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0067/input/input4
[96900.701477] twl4030_rtc twl4030_rtc: rtc core: registered twl4030_rtc as rtc0
[96900.705291] bq27x00-battery 3-0055: support ver. 1.1.0 enabled
[96900.705383] Bluetooth: HCI UART driver ver 2.2
[96900.705383] Bluetooth: HCI H4 protocol initialized
[96900.705413] Bluetooth: HCILL protocol initialized
[96900.705474] hci_h4p hci_h4p: Registering HCI H4P device
[96900.749053] usb 1-2: configuration #1 chosen from 1 choice
[96900.749755] scsi0 : SCSI emulation for USB Mass Storage devices
[96900.751159] usb 1-2: New USB device found, idVendor=0781, idProduct=5567
[96900.751159] usb 1-2: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[96900.751190] usb 1-2: Product: Cruzer Blade
[96900.751190] usb 1-2: Manufacturer: SanDisk
[96900.751220] usb 1-2: SerialNumber: 200447310218E160D18E
[96900.751251] usb-storage: device found at 2
[96900.751251] usb-storage: waiting for device to settle before scanning
[96900.857757] mmci-omap mmci-omap.0: Failed to get debounce clock
[96900.966674] mmci-omap mmci-omap.1: Failed to get debounce clock
[96900.967742] mmci-omap mmci-omap.2: Failed to get debounce clock
[96900.968170] Registered led device: pandora::sd1
[96900.968292] Registered led device: pandora::sd2
[96900.968383] Registered led device: pandora::bluetooth
[96900.968505] Registered led device: pandora::wifi
[96900.968841] Registered led device: pandora::keypad_bl
[96900.969024] Registered led device: pandora::power
[96900.969390] Registered led device: pandora::charger
[96900.969604] usbcore: registered new interface driver usbhid
[96900.969635] usbhid: v2.6:USB HID core driver
[96900.969818] Advanced Linux Sound Architecture Driver Version 1.0.17.
[96900.970031] ASoC version 0.13.2
[96900.970153] OMAP3 Pandora SoC init
[96900.970336] TWL4030 Audio Codec init
[96900.971893] asoc: twl4030 <-> omap-mcbsp-dai-0 mapping ok
[96900.973358] asoc: twl4030 <-> omap-mcbsp-dai-1 mapping ok
[96900.980773] ALSA device list:
[96900.980804]   #0: omap3pandora (twl4030)
[96900.981048] TCP cubic registered
[96900.981079] NET: Registered protocol family 17
[96900.981140] NET: Registered protocol family 15
[96900.981170] Bluetooth: L2CAP ver 2.11
[96900.981170] Bluetooth: L2CAP socket layer initialized
[96900.981201] Bluetooth: SCO (Voice Link) ver 0.6
[96900.981201] Bluetooth: SCO socket layer initialized
[96900.981414] Bluetooth: RFCOMM socket layer initialized
[96900.981475] Bluetooth: RFCOMM TTY layer initialized
[96900.981475] Bluetooth: RFCOMM ver 1.10
[96900.981506] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[96900.981506] Bluetooth: HIDP (Human Interface Emulation) ver 1.2
[96900.981536] ThumbEE CPU extension supported.
[96900.981567] Disabling unused clock "sr2_fck"
[96900.981567] Disabling unused clock "sr1_fck"
[96900.981597] Disabling unused clock "mcbsp_fck"
[96900.981597] Disabling unused clock "mcbsp_fck"
[96900.981628] Disabling unused clock "mcbsp_fck"
[96900.981628] Disabling unused clock "mcbsp_ick"
[96900.981658] Disabling unused clock "mcbsp_ick"
[96900.981658] Disabling unused clock "mcbsp_ick"
[96900.981689] Disabling unused clock "gpt2_ick"
[96900.981689] Disabling unused clock "gpt3_ick"
[96900.981719] Disabling unused clock "gpt4_ick"
[96900.981719] Disabling unused clock "gpt5_ick"
[96900.981719] Disabling unused clock "gpt6_ick"
[96900.981750] Disabling unused clock "gpt7_ick"
[96900.981750] Disabling unused clock "gpt8_ick"
[96900.981781] Disabling unused clock "gpt9_ick"
[96900.981781] Disabling unused clock "wdt3_ick"
[96900.981811] Disabling unused clock "wdt3_fck"
[96900.981811] Disabling unused clock "gpio2_dbck"
[96900.981842] Disabling unused clock "gpio3_dbck"
[96900.981872] Disabling unused clock "gpio5_dbck"
[96900.981872] Disabling unused clock "gpt9_fck"
[96900.981903] Disabling unused clock "gpt8_fck"
[96900.981903] Disabling unused clock "gpt7_fck"
[96900.981933] Disabling unused clock "gpt6_fck"
[96900.981933] Disabling unused clock "gpt5_fck"
[96900.981933] Disabling unused clock "gpt4_fck"
[96900.981964] Disabling unused clock "gpt3_fck"
[96900.981964] Disabling unused clock "gpt2_fck"
[96900.981994] Disabling unused clock "gpt1_ick"
[96900.981994] Disabling unused clock "wdt1_ick"
[96900.981994] Disabling unused clock "wdt2_ick"
[96900.982025] Disabling unused clock "wdt2_fck"
[96900.982025] Disabling unused clock "gpio1_dbck"
[96900.982055] Disabling unused clock "gpt1_fck"
[96900.982055] Disabling unused clock "cam_ick"
[96900.982086] Disabling unused clock "cam_mclk"
[96900.982086] Disabling unused clock "des1_ick"
[96900.982116] Disabling unused clock "sha11_ick"
[96900.982116] Disabling unused clock "rng_ick"
[96900.982147] Disabling unused clock "aes1_ick"
[96900.982147] Disabling unused clock "ssi_ick"
[96900.982147] Disabling unused clock "mailboxes_ick"
[96900.982177] Disabling unused clock "mcbsp_ick"
[96900.982238] Disabling unused clock "mcbsp_ick"
[96900.982238] Disabling unused clock "gpt10_ick"
[96900.982269] Disabling unused clock "gpt11_ick"
[96900.982269] Disabling unused clock "uart2_ick"
[96900.982269] Disabling unused clock "i2c_ick"
[96900.982299] Disabling unused clock "hdq_ick"
[96900.982299] Disabling unused clock "mspro_ick"
[96900.982330] Disabling unused clock "des2_ick"
[96900.982330] Disabling unused clock "sha12_ick"
[96900.982360] Disabling unused clock "aes2_ick"
[96900.982360] Disabling unused clock "icr_ick"
[96900.982360] Disabling unused clock "pka_ick"
[96900.982391] Disabling unused clock "ssi_ssr_fck"
[96900.982391] Disabling unused clock "hdq_fck"
[96900.982421] Disabling unused clock "uart2_fck"
[96900.982421] Disabling unused clock "mcbsp_fck"
[96900.982452] Disabling unused clock "mcbsp_fck"
[96900.982452] Disabling unused clock "i2c_fck"
[96900.982482] Disabling unused clock "mspro_fck"
[96900.982482] Disabling unused clock "gpt11_fck"
[96900.982513] Disabling unused clock "gpt10_fck"
[96900.982513] Disabling unused clock "iva2_ck"
[96900.982543] Disabling unused clock "dpll4_m6x2_ck"
[96900.982543] Disabling unused clock "dpll4_m5x2_ck"
[96900.982574] Disabling unused clock "dpll3_m3x2_ck"
[96900.982574] Disabling unused clock "sys_clkout1"
[96900.982604] VFP support v0.3: implementor 41 architecture 3 part 30 variant c rev 1
[96901.013641] Console: switching to colour frame buffer device 100x30
[96901.195251] twl4030_rtc twl4030_rtc: setting system clock to 2012-02-23 20:27:23 UTC (1330028843)
[96901.302917] UBIFS: mounted UBI device 0, volume 0, name "rootfs"
[96901.302947] UBIFS: file system size:   506935296 bytes (495054 KiB, 483 MiB, 3929 LEBs)
[96901.302947] UBIFS: journal size:   	9033728 bytes (8822 KiB, 8 MiB, 71 LEBs)
[96901.302978] UBIFS: media format:   	w4/r0 (latest is w4/r0)
[96901.302978] UBIFS: default compressor: lzo
[96901.303009] UBIFS: reserved for root:  0 bytes (0 KiB)
[96901.304260] VFS: Mounted root (ubifs filesystem).
[96901.304412] Freeing init memory: 140K
[96901.435760] mmc0: host does not support reading read-only switch. assuming write-enable.
[96901.435791] mmc0: new high speed SD card at address b368
[96901.436279] mmcblk0: mmc0:b368 TWTTI 2009600KiB
[96901.436523]  mmcblk0: p1
[96901.865234] mmc1: host does not support reading read-only switch. assuming write-enable.
[96901.865264] mmc1: new high speed SDHC card at address aaaa
[96901.865722] mmcblk1: mmc1:aaaa SD32G 31166976KiB
[96901.865997]  mmcblk1: p1
[96902.493011] udev: starting version 151
[96903.844543] ads7846 spi1.0: touchscreen, irq 254
[96903.844604] ads7846 spi1.0: using vsync trigger
[96903.845214] input: touchscreen as /devices/platform/omap2_mcspi.1/spi1.0/input/input5
[96905.748931] scsi 0:0:0:0: Direct-Access 	SanDisk  Cruzer Blade 	1.00 PQ: 0 ANSI: 2
[96905.750457] sd 0:0:0:0: [sda] 7837696 512-byte hardware sectors (4013 MB)
[96905.752502] sd 0:0:0:0: [sda] Write Protect is off
[96905.752502] sd 0:0:0:0: [sda] Mode Sense: 03 00 00 00
[96905.752532] sd 0:0:0:0: [sda] Assuming drive cache: write through
[96905.755615] sd 0:0:0:0: [sda] 7837696 512-byte hardware sectors (4013 MB)
[96905.756713] sd 0:0:0:0: [sda] Write Protect is off
[96905.756744] sd 0:0:0:0: [sda] Mode Sense: 03 00 00 00
[96905.756744] sd 0:0:0:0: [sda] Assuming drive cache: write through
[96905.756774]  sda: sda1
[96905.758422] sd 0:0:0:0: [sda] Attached SCSI removable disk
[96905.759887] usb-storage: device scan complete
[96907.382263] sd 0:0:0:0: Attached scsi generic sg0 type 0
[96910.675048] fuse init (API version 7.9)
[96912.892089] NET: Registered protocol family 10
[96917.755218] FAT: invalid media value (0xb9)
[96917.755249] VFS: Can't find a valid FAT filesystem on dev sda.
[96917.938293] FAT: bogus number of reserved sectors
[96917.938323] VFS: Can't find a valid FAT filesystem on dev mmcblk0.
[96917.949951] FAT: bogus number of reserved sectors
[96917.950012] VFS: Can't find a valid FAT filesystem on dev mmcblk1.
[96918.456024] FAT: invalid media value (0xb9)
[96918.456054] VFS: Can't find a valid FAT filesystem on dev sda.
[96918.565368] UBIFS: mounted UBI device 1, volume 0, name "boot"
[96918.565399] UBIFS: file system size:   8386560 bytes (8190 KiB, 7 MiB, 65 LEBs)
[96918.565399] UBIFS: journal size:   	1032193 bytes (1008 KiB, 0 MiB, 6 LEBs)
[96918.565429] UBIFS: media format:   	w4/r0 (latest is w4/r0)
[96918.565429] UBIFS: default compressor: lzo
[96918.565460] UBIFS: reserved for root:  396117 bytes (386 KiB)
[96918.612518] FAT: bogus number of reserved sectors
[96918.612548] VFS: Can't find a valid FAT filesystem on dev mmcblk0.
[96918.700775] FAT: bogus number of reserved sectors
[96918.700805] VFS: Can't find a valid FAT filesystem on dev mmcblk1.
[96920.438323] set_opp: OPP 4 set
[96920.544738] dpll1_ck rate: 800000000
[96920.544799] arm_fck  rate: 800000000
[96920.544830] PLL_MPU  rate: 800000000
[96920.591979] input: nub0 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0066/input/input6
[96920.837493] input: nub1 as /devices/platform/i2c_omap.3/i2c-adapter/i2c-3/3-0067/input/input7
[97008.329223] usb 1-2: USB disconnect, address 2
[97014.529083] usb 1-2: new high speed USB device using ehci-omap and address 3
[97014.845092] usb 1-2: configuration #1 chosen from 1 choice
[97014.857086] usb 1-2: New USB device found, idVendor=0b05, idProduct=1706
[97014.857116] usb 1-2: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[97014.857116] usb 1-2: Product: 802.11g WLAN Drive
[97014.857147] usb 1-2: Manufacturer: ASUS
[97015.064147] Generic kernel compatibility enabled based on linux-next next-20100113
[97015.240203] cfg80211: Calling CRDA to update world regulatory domain
[97015.815643] phy0: Selected rate control algorithm 'minstrel'
[97015.816375] Registered led device: rt2500usb-phy0::radio
[97015.816467] Registered led device: rt2500usb-phy0::quality
[97015.817474] usbcore: registered new interface driver rt2500usb
[97016.220733] udev: renamed network interface wlan0 to wlan1
[97016.497833] phy0: device now idle
[97016.515289] ADDRCONF(NETDEV_UP): wlan1: link is not ready
[97016.554107] phy0: device no longer idle - scanning
[97017.723968] phy0: device now idle
[97037.289672] phy0: device no longer idle - scanning
[97038.360534] phy0: device now idle
[97042.529022] phy0: device no longer idle - scanning
[97043.577239] wlan1: deauthenticating from cf1c062c by local choice (reason=3)
[97043.766967] wlan1: authenticate with ceffde68 (try 1)
[97043.778472] wlan1: authenticated
[97043.778533] phy0: device now idle
[97043.785186] wlan1: associate with ceffed68 (try 1)
[97043.785308] phy0: device no longer idle - working
[97043.788421] wlan1: RX AssocResp from cae8a026 (capab=0x411 status=0 aid=1)
[97043.788452] wlan1: associated
[97043.788482] phy0: Allocated STA ced11de8
[97043.789337] phy0: Inserted STA ced11de8
[97043.795623] ADDRCONF(NETDEV_CHANGE): wlan1: link becomes ready
[97054.630615] wlan1: no IPv6 routers present
[97074.794708] No probe response from AP cefe3ebc after 500ms, try 1
[97075.295227] No probe response from AP cefe3ebc after 500ms, try 2
[97075.794708] No probe response from AP cefe3ebc after 500ms, try 3
[97076.295471] No probe response from AP cefe3ebc after 500ms, try 4
[97076.794830] No probe response from AP cefe3ebc after 500ms, disconnecting.
[97076.819122] phy0: Removed STA ced11de8
[97076.819152] phy0: Destroyed STA ced11de8
[97076.819152] phy0: device now idle
[97076.865020] cfg80211: Calling CRDA to update world regulatory domain
[97076.930877] phy0: device no longer idle - scanning
[97077.981475] phy0: device now idle
[97077.994537] phy0: device no longer idle - working
[97078.009033] wlan1: authenticate with ceeb50e8 (try 1)
[97078.200958] wlan1: authenticate with ceeb50e8 (try 2)
[97078.396301] wlan1: authenticate with ceeb50e8 (try 3)
[97078.591583] wlan1: authentication with ceeb50e8 timed out
[97078.615020] phy0: device now idle
[97088.003082] phy0: device no longer idle - scanning
[97089.085388] wlan1: direct probe to ceffdce8 (try 1)
[97089.282440] wlan1: direct probe to ceffdce8 (try 2)
[97089.474395] wlan1: direct probe to ceffdce8 (try 3)
[97089.669708] wlan1: direct probe to ceffdce8 timed out
[97089.693145] phy0: device now idle
[97107.289703] phy0: device no longer idle - scanning
[97108.364898] phy0: device now idle
[97147.289733] phy0: device no longer idle - scanning
[97148.396362] phy0: device now idle
[97197.281951] phy0: device no longer idle - scanning
[97198.349090] phy0: device now idle
[97200.175994] phy0: device no longer idle - scanning
[97201.235046] wlan1: authenticate with ceeb50e8 (try 1)
[97201.427520] wlan1: authenticate with ceeb50e8 (try 2)
[97201.622863] wlan1: authenticate with ceeb50e8 (try 3)
[97201.818145] wlan1: authentication with ceeb50e8 timed out
[97201.841583] phy0: device now idle
[97211.229644] phy0: device no longer idle - scanning
[97212.309814] wlan1: direct probe to ceffdd68 (try 1)
[97212.497924] wlan1: direct probe to ceffdd68 (try 2)
[97212.693145] wlan1: direct probe to ceffdd68 (try 3)
[97212.888458] wlan1: direct probe to ceffdd68 timed out
[97212.911895] phy0: device now idle
[97222.292144] phy0: device no longer idle - scanning
[97223.372558] phy0: device now idle
[97228.499694] phy0: device no longer idle - scanning
[97229.587493] wlan1: direct probe to ceffd7e8 (try 1)
[97229.779083] wlan1: direct probe to ceffd7e8 (try 2)
[97229.974395] wlan1: direct probe to ceffd7e8 (try 3)
[97230.169708] wlan1: direct probe to ceffd7e8 timed out
[97230.193145] phy0: device now idle
[97239.549987] phy0: device no longer idle - scanning
[97240.627136] wlan1: direct probe to ceffd868 (try 1)
[97240.818145] wlan1: direct probe to ceffd868 (try 2)
[97241.013458] wlan1: direct probe to ceffd868 (try 3)
[97241.208770] wlan1: direct probe to ceffd868 timed out
[97241.232208] phy0: device now idle
[97250.604644] phy0: device no longer idle - scanning
[97251.676879] wlan1: direct probe to ceffd6e8 (try 1)
[97251.865020] wlan1: direct probe to ceffd6e8 (try 2)
[97252.060333] wlan1: direct probe to ceffd6e8 (try 3)
[97252.255676] wlan1: direct probe to ceffd6e8 timed out
[97252.279083] phy0: device now idle


#2 OFFLINE   Linux-SWAT

Linux-SWAT

    Advanced Member

  • Members
  • PipPipPip
  • 6414 posts
  • Local time: 07:54 PM
  • LocationParis, France

Posted 24 February 2012 - 12:15 AM

Just to be 100% sure, is the mac adress for wlan1 the same on your usb dongle sticker ?

#3 OFFLINE   QazzaQY2K

QazzaQY2K

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • Local time: 06:54 PM

Posted 24 February 2012 - 01:16 AM

Just to be 100% sure, is the mac adress for wlan1 the same on your usb dongle sticker ?


Yes I checked it on my computer and router!

#4 OFFLINE   QazzaQY2K

QazzaQY2K

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts
  • Local time: 06:54 PM

Posted 25 February 2012 - 06:45 PM

So any other ideas before I buy me an USB-Hub?

#5 OFFLINE   Linux-SWAT

Linux-SWAT

    Advanced Member

  • Members
  • PipPipPip
  • 6414 posts
  • Local time: 07:54 PM
  • LocationParis, France

Posted 25 February 2012 - 06:58 PM

Nope. My V2 can't work without a hub, although it's usb 2, and it gives me "bad cable" errors.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users